Вход
Логин:


Пароль: Забыли пароль?


DODGE NEON CLUB

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » DODGE NEON CLUB » Другое » елм327


елм327

Сообщений 1 страница 8 из 8

1

суть проблемы такова.сначала купил,потом изучил. так вот,существуют две версии елки версии 1,5 и 2,1.на наших машинах работает как я понял только версия 1,5 я же купил 2,1.можно ли как нибудь поменять версии прошивки или только покупка нового с версией 1,5?

2

обмен, не? там же, где покупал этот..

3

Pashka написал(а):

обмен, не? там же, где покупал этот..

на второй машине он работает без проблем.обмен не подходит

4

митька написал(а):

Pashka написал(а):

    обмен, не? там же, где покупал этот..

на второй машине он работает без проблем.обмен не подходит

Через одну программу коннектился с машиной?
"но перед покупкой рекомендуем убедиться, что программа, с которой Вы планируете работать, поддерживает версию чипа "
с сайта тыц

5

b58 написал(а):

Через одну программу коннектился с машиной?
"но перед покупкой рекомендуем убедиться, что программа, с которой Вы планируете работать, поддерживает версию чипа "
с сайта тыц

прог много пробовал и за 3 дня много всего перечитал,этот сайт тоже посещал.в итоге всего перечитанного и перепробованного заказал V1.5

6

тоже такая же проблема, купишь новый отпиши будет работать

7

митька написал(а):

суть проблемы такова.сначала купил,потом изучил. так вот,существуют две версии елки версии 1,5 и 2,1.на наших машинах работает как я понял только версия 1,5 я же купил 2,1.можно ли как нибудь поменять версии прошивки или только покупка нового с версией 1,5?

2.1 тоже работает

8

Джексон написал(а):

2.1 тоже работает

спорить не буду по этому поводу.на сколько я понял из всей информации перечитанной за несколько дней,если покупаешь елм с оригинальной прошивкой V2,1 то работать будет а у китайских она обрезана.

Похожие темы


Вы здесь » DODGE NEON CLUB » Другое » елм327