Вход
Логин:


Пароль: Забыли пароль?


DODGE NEON CLUB

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » DODGE NEON CLUB » Основной » Пропала тяга, большой расход и детонирует 1сек. при заводке на горячую


Пропала тяга, большой расход и детонирует 1сек. при заводке на горячую

Сообщений 1 страница 30 из 45

1

Всем привет.
У барана появились новые симптомы..  Обновил, новые проблемы...
1) При заводе на горячую первый цикл двигла проходит с детонацией (треск) через секунду исчезает. - Работаю над этим
2) Тупит с тягой по адаптеру в Torque pro ДВС выдаёт 50л.с. - Работаю над этим
3) Слегка скользит коробка при СТАЛЛ-Тесте обороты поднимаются где-то до 2.5 тыс. - верхнюю ленту кикдауна отрегулировал, тросик кика отрегулировал, дело не в этом... - Ждёт лета
4) При полу-выжатом тормозе вакуумник слегка подсасывает воздух (было до этого, скоро займусь, но детонации и проблем с тягой не было) - Ждёт лучших времён
5) Шелестит выше 2000 оборотов - травит выхлоп в месте соединения коллектора и выхлопной... - решено

Датчики выдают:

ДАД:

ДВС заглушён - 101 кПа
при хх - 30 кПа
полный газ - 98-101 кПа
Резко отпущенный газ (закрытие заслонки) - 15 кПа
Вроде всё по книге...

Верхняя лямбда 0,3-0,9 прыгает (топливная коррекция в деле) - датчик новый, оригинал (менял ввиду выхода из строя старого)
Вроде как тоже в норме

ДТОЖ:
горячая - 87-105*С (зависит от режима езды) - перегревов нет... вентилятор срабатывает где-то на 103*С на приборке показывает около 90, но тут может стрелка не так стоит (буду смотреть отдельно).
почти на холодную (пару раз завёл-заглушил и отъехал на 2м назад) - 43*С
Подозрение на него...

ДТВ:
на горячую - 70*С (горячевато имхо)
на холодную - 33*С
Тут хочу ещё проверить...

--------------------------------------------------------------------------
ДВС после капиталки с расточкой и заменой поршней (делал сам, тут всё 1000%)
нагара нет, масло не жрёт, вода не уходит, свечи белоснежные (достал почти как новые).
Гидрики не стучат, клапана в порядке (не травят), ГРМ по меткам.
Диагностика не выдаёт ошибок...
Заправка всегда та же, пробовал другие - без изменений

Отредактировано Dex (21.02.2016 17:32)

2

Кстати, у кого-то есть таблицы соотношения температуры и сопротивления ДТОЖ (датчик температуры охлаждайки) и ДТВ (датчик темп. воздуха на впуске)?

3

Теперь ещё и тяга упала, хотя при кике до 6000 доходит и поднялся расход - литров до 18 на 100км... Ошибок ноль, машина дико тупит. думал может катализатор забился, выбил - реакции ноль на массу....

4

Dex написал(а):

ДТВ (датчик темп. воздуха на впуске)?

10Ком=26 градусов

ЕГР заглушен?

Топливная коррекция куда скачет? Долговременная и кратковременная?
График лямбды бы?
Компрессию бы в студию ибо разряжение маловато на ХХ у вас.
Угол зажигания?
Детонация не хрустит  o.O

Имею таки погрешить на форсунки и насос.

Отредактировано Archangel (22.10.2015 00:53)

5

Archangel написал(а):

Детонация не хрустит  o.O

Есть детонация (металлический треск, чем-то похожий на звонкий хруст - такое описание приходит на ум  :D ), а есть "Backfire" (выстрел из выхлопа) который уж так сложилось многие по ошибке называют детонацией. Я о первом, а вы? - могу записать звук.
Насос новый - бош, пробег пару тыс.
форсунки чистил с заменой сеточек примерно в то же время, что и менял насос. - Не вопрос, сниму проверю.
ЕГР забит наглухо.
Компрессия при последней проверке была нормальной около 14, схожу померю... Все данные скоро скину.

6

Dex написал(а):

Есть детонация (металлический треск, чем-то похожий на звонкий хруст


Давайте звук, ибо у каждого похоже разные понятия о детонации  8-)

Я слушаю стетоскопом на блоке

Отредактировано Archangel (23.10.2015 19:18)

7

Замерил компрессию и разряжение на х.х. во впускном:

Холодный ДВС:
Разряжение: 46.5 cm hg vac/18 in hg vac
1 - 215 psi (14.8 bar)
2 - 210 psi  14.5 bar)
3 - 235 psi (15.8 bar) (попало немного масла из свечного колодца)
4 - 220 psi (15 bar)

Горячий ДВС:
Разряжение: 48.5 cm hg vac/19 in hg vac
1 - 220 psi (15 bar)
2 - 220 psi (15 bar)
3 - 230 psi (15.8 bar)
4 - 220 psi (15 bar)

Отредактировано Dex (23.10.2015 22:36)

8

http://i61.tinypic.com/21o4oj5.jpg

http://i62.tinypic.com/345k3g7.jpg

Пики это нажатие на газ
http://i57.tinypic.com/x5bblx.jpg

Пики это нажатие на газ
http://i57.tinypic.com/349cro5.jpg

Пики это нажатие на газ
http://i62.tinypic.com/2aahuh5.jpg

http://i57.tinypic.com/6f8i7p.jpg

Апдейт на 21.2.16:
Параметры ухудшились, смотрите на следующей странице...

Отредактировано Dex (21.02.2016 17:31)

9

Отредактировано Dex (24.10.2015 01:55)

10

Dex написал(а):

Отредактировано Dex (Сегодня 23:45)

В инете похожую проблему нашел но на другой машине,помогла замена датчика коленвала.

11

Алексей989 написал(а):

В инете похожую проблему нашел но на другой машине,помогла замена датчика коленвала.


Надеюсь не он, ибо пару тыс. км. назад менял и поставил новый PC166T взамен развалившегося оригинального...

Отредактировано Dex (24.10.2015 00:14)

12

Dex написал(а):

Надеюсь не он, ибо пару тыс. км. назад менял и поставил новый PC166T взамен развалившегося оригинального...


Авто бы ошибку выкинуло...

По звуку к сожалению ничего толком не услышал, слишком коротко, и из салона смыл записывать. Запишите у открытого капота если не затруднит.

По датчикам вроде все ОК окромя заниженного давления во впуске в среднем на 5 единиц.

Почему же детонация? Не могу найти на ваш год, угол зажигания, у вас ведь два разъёма на ЭБУ? Вроде 8 среднее на хх или я ошибаюсь...

Расход понятно почему, датчик детонации слышит стук и меняет угол. Но вот какой угол должен быть я не помню.

Звук похож? http://www.youtube.com/watch?v=S00mJlLrKyY

Отредактировано Archangel (24.10.2015 02:40)

13

Да, 2 разъёма на ЭБУ.
Завтра воткну микрофон под капот да покатаюсь с ним...
На сколько я помню угол на хх всегда был около 8 градусов...
Добавил видео с разгоном до 100 км/ч около 18 сек... это явный перебор!

Отредактировано Dex (24.10.2015 02:02)

14

Dex,

http://www.youtube.com/watch?v=S00mJlLrKyY  Похож?

Еще может скрежетать короб фильтра воздушного, в направляющих (два штыря), у меня давно такое было...

Отредактировано Archangel (24.10.2015 02:49)

15

На 34й секунде походит, но у меня она резче и по звуковой частоте чуть выше, на видео она глуховатая. Сегодня запишу работу своего...

16

Dex,

На прогретом ДВС у вас средний угол 8 это нормально, при 2к оборотов 30. Зажигание в норме. Я все же, не думаю что у вас детонация.

либо ДД может у вас не отрабатывает?

17

Dex, а на горячую масленка не подмигивает на близких к ХХ?
Спрашиваю, т.к. (хоть и плохо слышно) что-то очень напоминает мои симптомы:
Первый пуск на холодную - стучит 0,5-1 сек. На хорошо прогретом - стучит под натягом. После набора где-то 3000 об. стучит и плавно проходит или переходит в, на мой взгляд, жесткую работу движка. Кстати, несколько раз говорили, что движок жестковато звучит.
Грешу, что гидрики не дорабатывают из-за масляного насоса (давление не мерял, но, возможно там и клапан не идеален).

18

Fencer-Su24 написал(а):

Dex, а на горячую масленка не подмигивает на близких к ХХ?
Спрашиваю, т.к. (хоть и плохо слышно) что-то очень напоминает мои симптомы:
Первый пуск на холодную - стучит 0,5-1 сек. На хорошо прогретом - стучит под натягом. После набора где-то 3000 об. стучит и плавно проходит или переходит в, на мой взгляд, жесткую работу движка. Кстати, несколько раз говорили, что движок жестковато звучит.
Грешу, что гидрики не дорабатывают из-за масляного насоса (давление не мерял, но, возможно там и клапан не идеален).

вскрой клапанную и глянь распред! у неонов часто распреды летят от изношенных рокеров!

19

kaib, спасибо ;) , смотрел там норм (может потому, что на двухвальных моторах 1 клапан соответствует 1 кулачку на распредвалу и нагрузка на кулачок меньше? :dontknow: )

20

Нет, не подмигивает. более того, она гаснет даже от прокрутки стартером... Да и давление я мерил недавно - после капиталки.

21

Archangel написал(а):

либо ДД может у вас не отрабатывает?


Пока не удалось записать звук из-за дождей, но я на 100% уверен что это детон. Он ещё иногда появляется под нагрузкой. ДД думаю проверить (или воткнуть другой).
Дошло до абсурда, сегодня замерял сопротивление ВВ проводов и свечей на холодную и горячую...  :rain:

22

ДПДЗ: идеальная работа.
http://i64.tinypic.com/34fntoo.jpg

ДАД:
Реагирует вроде бы нормально...

Есть ли у кого-то осциллограмма исправного датчика для нашего барана?..

Отредактировано Dex (21.02.2016 18:02)

23

Так же проверил ДПРВ:
http://i68.tinypic.com/20jptfp.jpg

То, что примерно должно быть (у нас фазы немного отличаются, скоро выложу график):
http://oi66.tinypic.com/142vjh0.jpg

Ещё узнал, что детонация в наших 2-2.4л движках (диаметр поршня 88мм) происходит на частоте примерно в 6.5 kHz - теперь буду работать над детектором детонации... :)

Калькулятор частоты детонации исходя из диаметра поршня

Отредактировано Dex (21.02.2016 17:06)

24

1) Проверил ДАД, 100% рабочий - подрубил в параллель другой рабочий 3 контактный от неона 95г - осциллограммы совпали на 100%...

2) Проверил давление бензина в рампе на горячую: включаю зажигание - подкачивает до 3 бар, завожу двигло - 3.5 бар, на любой скорости - 3.5 бар (стабильно), WOT (педаль в пол и разгон) - 3.5 бар.

3) Отсоединил 1ю лямбду (ошибку не кидает, но мозг выходит из режима топливной коррекции и слегка меняет УОЗ). покатаюсь так - посмотрю что с расходом. Разгон тот-же: 16-17 сек до 100...  :angry:

4) Залил 10л 98 к оставшимся 10л 95го - детонация в время езды слышна не была (надо ещё проверить, температура воздуха упала + дождь), при заводке на горячую детон всё ещё присутствует, хотя и стал тише с 98м бензом

5) Паяю предусилитель с фильтром для регистрации детона.

Дальше буду смотреть осциллограмму ДПКВ и синхронизацию ДПКВ и ДМРВ, осциллограмму лямбды (поставлю обманку на 2ю лямбду), посмотрю осциллографом изменение напряжения на ДТОЖ и ДТВВ на предмет не линейности и скачков, отсоединю ДД покатаюсь без него, воткну другой ДД (благо есть в запасе). Сделаю замер давления выхлопа и воткну другой ЭБУ сниму инжектора на проверку.

Есть кто-то кто может замерить у себя разряжение во впускном и глянуть углы опережения зажигания? - хочу сравнить со своими...

УОЗ с отключённой лямбдой:
http://i66.tinypic.com/28cocio.jpg

Давление в рампе:
http://i64.tinypic.com/ayvwwp.jpg

Что странно, свечи белые (по идее говорит о обеднённой смеси - но откуда тогда такой расход?!):
http://i64.tinypic.com/zwhjd5.jpg

Отредактировано Dex (04.11.2015 00:35)

25

Dex написал(а):

Есть кто-то кто может замерить у себя разряжение во впускном и глянуть углы опережения зажигания? - хочу сравнить со своими...

На каких режимах нужно?

26

Dex,
На 92 не пробовали ездить

27

Archangel написал(а):

На каких режимах нужно?


ХХ, 2000, 3000

28

Aleksey написал(а):

Dex,
На 92 не пробовали ездить

Хочешь сказать не соответствие свечей к октановому числу.

29

Алексей989 написал(а):

Aleksey написал(а):

    Dex,
    На 92 не пробовали ездить

Хочешь сказать не соответствие свечей к октановому числу.

Подпись автора

    http://nomer.avtobeginner.ru/rus/K639YH190.png

Сомневаюсь, у нас и в помине нет 92го. Да и с этими же свечами и этим-же бензином раньше всё было ОК...

П.С. добавил пару фото в прошлый пост...

Отредактировано Dex (04.11.2015 00:39)

30

Dex написал(а):

Сомневаюсь, у нас и в помине нет 92го. Да и с этими же свечами и этим-же бензином раньше всё было ОК...

Что за место такое где нет 92-го?))


Вы здесь » DODGE NEON CLUB » Основной » Пропала тяга, большой расход и детонирует 1сек. при заводке на горячую